How to panelize PCBs with CAM350

From Elecrow
Jump to: navigation, search

Contents

Over View

The CAM350 is a software for electronic engineers to check the designs. And also, it is widely used to panelize PCBs for SMT producing to save costs of making PCBs. Elecrow supplies the PCB Fabricate service to help our users cost down the PCB costs.

So, here is a step by step tutorial for you to learn how to panelize PCBs with the CAM350, to make your designs more effective and cheaper.

panelize

Open gerber file with CAM 350

step 1, open gerber files with CAM350.

  • 1)File->Import->autoImport

Panelize 1.jpg

  • 2)Choose autoImport Directory

Panelize 2.jpg

  • 3)Do not select the drill layer.

Panelize 3.jpg


  • 4) Press the Finish button.
  • 5) Import the drill layer

a. File->Import->Drill Data
Panelize 4.jpg

b. press this button to choose the drill layer file. choose All Files, then double click the drill layer file.
Panelize 5.jpg

c. Select Leading, then press the OK button.
Panelize 6.jpg

Congratulations, you have open the Gerber files with CAM350 success now.
Panelize 7.jpg


step 2, save as PCBname.cam file

Panelize PCBs

step 1, Press the File->NEW, then click File->Open. open PCBname.CAM.
Panelize 8.jpg

step 2, press File->Merge, select the file that you want to panelize and open it.
Panelize 9.jpg

step 3, press ok button.
Panelize 10.jpg

step 4, Right click, place it at anywhere.
Panelize 11.jpg

step 5, Press Edit->Move, Move the next gerber files to where you want to place it.
Panelize 12.jpg

step 6, Press Edit->Change-> Explode -> All.
Panelize 13.jpg

step 7, Right Click the white board. press Yes Button.
Panelize 14.jpg

step 8, Now, there are a lot of layer file in the gerber file. we need to move the same layer to one layer.
Here make the GBO layer as an Example.
Panelize 15.jpg

Double click the GBO, then press the SelectAll Button, then press the Move To Layer button.

Select the GBO.
Panelize 16.jpg

Do the same things for the other layers. When you moved all the same layers to one layer. Press File->Save.
you have panelized the two PCB as one Gerber. Now you have to export the Gerber data.

Export the Gerber Data

Step 1, press File->Export ->Gerber Data
Panelize 17.jpg

step 2, Press the Export Path to select where to export. Change All the Filename as required. then press the OK button to export the Gerber data.
Panelize 18.jpg

step 3. Export the Drill data
press File->Export->Drill Data.
Panelize 19.jpg

then you can change the drill layer filename, press the OK button.
Panelize 20.jpg

Then press File->New, open the gerber file you just exported. Don't forget to check the gerber file is right you needed or not. please check the following PCB Layers
Gerber file requirement:(The following layers are needed)

Top layer: pcbname.GTL
Bottom layer: pcbname.GBL
Solder Stop Mask top: pcbname.GTS
Solder Stop Mask Bottom: pcbname.GBS
Silk Top: pcbname.GTO
Silk Bottom: pcbname.GBO
NC Drill: pcbname.TXT
Mechanical layer : pcbname.GML


Resource:

Personal tools
Namespaces

Variants
Actions
Elecrow Store
Navigation
Elecrow Products
Toolbox